A l’approche d’un nouveau patch qui devrait sortir le 3 Octobre prochain pour Les Sims 4, une annonce vient d’être postée sur le forum d’EA avertissant certains joueurs Mac que la mise à jour ne sera pas compatible avec leur système d’exploitation.

Plus précisément, sont concernés uniquement les joueurs des Sims 4 utilisant MacOS Lion (10.7). Il est conseillé à ces joueurs de désactiver la mise à jour automatique en allant dans les paramètres d’Origin>Préférences>Général>Mises à jour et de décocher “Mises à jour du jeu automatiques”. Des notifications pour mettre à jour le jeu continueront à s’afficher mais il ne faudra pas les installer. Vous pourrez continuer à jouer sans ces mises à jour.

Si vous ne savez pas quelle version de MacOS vous possédez, vous avez des explications sur le support d’Apple.

Compatibilité des Sims 4 avec MacOS Lion (10.7)

Les joueurs utilisant MacOS Lion sont invités à mettre à jour leur système d’exploitation vers une version plus récente si possible. On notera que les mises à jour n’étant plus compatibles, les prochaines extensions à sortir ne pourront plus être installées sur ces anciennes machines.

On précise bien sûr que cette information ne concerne pas les joueurs n’étant pas sur cette version de Mac ou utilisant Windows.