Impossible de lancer le jeu

Notifications
Tout nettoyer

Impossible de lancer le jeu

Membre ayant créé le sujet

Re-bonjour!

Je sais, vous allez dire "encore un qui n'arrive pas à lancer le jeu, il y a déjà quinze mille sujets sur ce problème". Oui. Et je les ai tous lus scrupuleusement. Mais toujours rien à faire. Je vous explique donc.

Il y a quelques jours, j'achète et télécharge le Humble Bundle Origin, contenant entre autres les Sims 3, Accès VIP, et Inspiration Loft. Je télécharge le tout, installe le bazar, et tente de le lancer. Le Launcher s'allume, me dit de faire des mises à jour. Je les fait. J'essaye de lancer le jeu ensuite. Et là, "TS3EP03.exe a cessé de fonctionner".

On ne panique pas. On essaye de contourner le launcher en allant lancer directement l'exe. Même résultat

Bon, petite recherche sur le net, problème de compatibilité des màj peut-être? Je désinstalle et réinstalle le tout sans faire de màj. Toujours la même chose.

Nouvelle recherche, installation de patch downloader, un mise à jour des packs d'extension manquants, nouvel essai. Toujours pareil. Installation de Crash Analyzer, pas de log à analyser, vu que le jeu ne s'est jamais lancé.

Installation de Dashboard, et là, je me retrouve face à plusieurs fichiers en conflits. Je fais le tri en suivant le tuto de Dashboard (on garde les objets, on vire juste ceux qui n'ont pas le même nom, etc ) mais toujours rien à faire.

A noter que depuis l'installation de patch downloader, le launcher me fait deux erruers "TheSimsLauncher.exe a cessé de fonctionner" à chaque démarrage... Mais se lance quand même.

Ma config:
Windows 8 Pro, Processeur Pentium G2120 à 3.1GHz, CG AMD Radeon 7800 Series

Voilà voilà, merci d'avance!

0
35 Réponses

Soir,

lance seulement ton Launcher et compare les numéros de versions de tes jeux avec ceux contnus sur cette page:

https://docs.google.com/spreadsheet/ccc?key=0AkG5a12vresCdE0zcUkzNjJnYy1pN19qcjAydmhxUEE#gid=0

Si tu relèves des différences, télécharge les MAJ pour les kits / addons concernés et installe les.

Bonne continuation et A+++

0
Membre ayant créé le sujet

Bonsoir!

Merci pour la réponse rapide, mais comme dit plus haut j'ai déjà fait toutes les mises à jour. Certaines de mes versions semblent même plus récentes que celles proposées dans le doc, ou en tout cas au moins d'être les mêmes.

Et toujours le même problème

0

Ah ah... J'avais pas prévu ce coup là... Suspect 

Certaines de mes versions semblent même plus récentes que celles proposées dans le doc

Tu peux juste me donner un exemple pris de ton installation stp, exemple du style:

nom du Kit ou addon / numéro de version chez toi.

Que je m'empresse d'aller corriger cette énorme bévue...

Ci et A+++

0
Membre ayant créé le sujet

En fait c'est étrange. Dans patch downloader, Accès VIP et Inspiration Loft ont les dernières mises à jour, mais pour le jeu de base j'ai ça:
Les Sims - Installed version: 1.55.4.022017 - Update version: 1.55.4.022007

Du coup je suis perplexe.

0

Ah ok ce n'est que ça... Alors ce n'est pas grave... L'important est que les 3 premiers groupes de chiffres soient identiques... Dans le cas du jeu de base ce sont les 1.55.4 qui sont significatifs.

Donc ton jeu de base est à jour... Tu peux le laisser comme ça car le 17 à la fin indique juste que ton jeu est une version numérique téléchargée et le 02 que c'est une version sur support DVD. Bref, aucune importance.

0
Membre ayant créé le sujet

D'accord, merci pour l'explication.

Du coup j'en suis toujours au même point, jeux et addons à jour, conflits résolus grâce à dashboard, et impossible de jouer, je ne sais toujours pas à quoi ressemble le jeu, en gros.

0

J'allais te proposer le Dashboard mais tu l'as déjà fait... Vérifie si tu as un mod qui fonctionnait avec une ancienne MAJ et incompatible avec la 1.55.4. J'ai eu ce soucis avec le mod pour avoir plus de trait de caracteres et tout. Je l'ai suppr et ca marche (coup d'bol). Met le fichier Packages sur ton Bureau et remet les mods un par un et lance le jeu a chaque fichier ajouté. Je sais c'est long mais ca permet de trouver le soucis que le Dashboard n'a peut etre pas remarquer. Si ton jeu replante, tu auras retrouver le soucis. Sinon ca peut venir d'un fichier installé par un sim3pack mais tente deja avec les mods et previens moi si ca marche. ;)tu peux deja te dire que ca vient pas de ta config je penses ^^

PS : Avant de remettre les mods, il faut evidemment lancer le jeu pour voir si ca vient effectivement de la.

0
Membre ayant créé le sujet

Je veux bien essayer mais... "Mods"?

Je démarre réellement, la seule fois où j'ai dû jouer aux sims avant, c'était le premier du nom, sur l'ordi d'un pote, il y a plus de dix ans. Là je voulais m'y remettre, je l'ai installé, et je n'ai même pas pu y jouer une seule fois. Je ne sais véritablement pas à quoi ressemble ne serait-ce que l'écran d'accueil.

Du coup, je ne pense pas avoir installé de mods, ou alors à l'insu de mon plein gré :p

0

Un truc m'interpelle dans ce que tu dit

@Tiriel a écrit:

nstallation de Dashboard, et là, je me retrouve face à plusieurs fichiers en conflits. Je fais le tri en suivant le tuto de Dashboard (on garde les objets, on vire juste ceux qui n'ont pas le même nom, etc ) mais toujours rien à faire.

Tu veux donc dire que tu avais des téléchargements? Avant même d'avoir déjà lancé ton jeu une première fois?

Ensuite, met à jour ta Carte graphique, on sait jamais:
https://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_win8-64.aspx
(le ATI Controller à 135Mo)

0
Membre ayant créé le sujet

Il semblerait bien oui.

Ma cg était à priori à jour, mais j'ai dl et installé la dernière version dans le doute. Toujours aucun changement.

Je vais tenter de tout désinstaller/réinstaller une nouvelle fois. Des fois que...

0
Membre ayant créé le sujet

Petit up, j'ai fait un nouveau test.

J'ai essayé de tout désinstaller, et de ne réinstaller que le jeu de base, sans addon, et en le mettant à jour.

Eh ben toujours rien, je n'arrive toujours pas à le lancer. Une idée d'où ça peut venir? Je vais finir par croire que c'est windows 8...

0

J'ai Win8 et ça marche...

0
Membre ayant créé le sujet

Oui je me doute, la question était plus rhétorique qu'autre chose.

C'est frustrant tout de même...

0

En fait, essaie de lancer le jeu une première fois sans cc et après pour jouer la 2nde fois, tu mets les mods et tu lance. Si ca marche, au tour des S3P

0
Membre ayant créé le sujet

Je fais un petit up, car j'en suis toujours au même point. J'ai tout désinstallé, réinstallé uniquement le jeu de base, essayé avec ou sans mises à jour, et rien à faire, je ne peux toujours pas jouer.

Les pilotes de ma cg sont à jour, de même que mon win, mais je ne sais toujours pas à quoi ressemble le jeu...

0

Quel est ton BIOS?? (Win7? Win8?)

0

C'est résolu? Smile

Petite précision, Windows n'est pas un bios mais un OS ^^

0
Membre ayant créé le sujet

Toujours pas résolu non... Et je suis sous Win 8, comme dit plus haut

0

Rooohhh... je confond avec les emulateurs :p
Ah et Windows 8? Chez moi ca fonctionne... mais peut etre que avec Windows 8.1 ca marchera mieu

0

Tu n'as pas cette option quand tu cliques droit genre "exècuter en tant qu'Administrateur" ? Je l'ai sur Vista et quand des programmes ne veulent pas s'ouvrir je l'utilise.

0
Membre ayant créé le sujet

Je viens d'essayer, je ne connaissais pas, merci pour l'astuce.

Mais toujours aucun changement.

Je n'ai pas réinstallé des packs supplémentaires, j'ai juste le jeu de base installé, et il ne se lance toujours pas...

0

Tu as une option pour le mode de comptabilité ? Mh... Tu sais quelle version des Sims 3 tu as actuellement ? Peut-être qu'il suffit de patcher, qui sait...

0
Membre ayant créé le sujet

Déjà testé les options de compatibilité, justement tout à l'heure, et déjà vérifié les màj et autres patchs...

Je vous dis, c'est supra relou. Et c'est chiant d'avoir acheté un jeu pour ne pas pouvoir y jouer.

0

Sur le coup je suis désolé, mais je sèche... :/

0
Page 1 / 2