Et once again, les sims ont cessé de fonctionner

Et once again, les sims ont cessé de fonctionner
 
Notifications
Tout nettoyer
Page 1 / 2
Citer

Bonjour bonjour

Alors voilà. J'ai un tout nouveau pc et je continue à avoir le message. J'ai deux cartes graphique: une intel qui va avec le processeur, et une Carte graphique : HD8870M 2Go DDR5 (et j'ai aussi 8go de mémoire).
Alors je ne comprends pas pourquoi le crash log analyzer me dit ceci:
Et once again, les sims ont cessé de fonctionner Captur10

Franchement je vais pleurer si ça continue.. j'ai jamais pu jouer en paix une seule fois dans ma vie.

un grand merci

Cinrie

Dernière édition par Cinrie le 2014-07-28, 17:01, édité 5 fois

0
44 réponses
Citer

Ta carte graphique est à jour? Smile Et est-ce que ton jeu se lance bien avec la carte graphique ATI?
Je ne sais pas trop comment ça se passe avec les ATI par contre.
Mais tu devrais le voir juste en jeu, avec ta CG ATI, ton jeu devrais être très net, et pouvoir jouer avec les rendus élevés.

0
Citer
0
Citer

Oui, il joue avec la ati visiblement. Mon jeu est top... C'est ca que je comprends pas. Et j'ai fais la mise à jour oui.

J'ai fais tout ce que tu m'as dit Niblette, maintenant j'ai plus le message d'erreur de destination aventure, mais tout les autres sont encore là , avec un petit nouveau
Et once again, les sims ont cessé de fonctionner Captur11

0
Citer

Faudrait mettre à jour ta carte intel aussi du coup.
Tu connais le site "tout les drivers" ?
https://www.touslesdrivers.com/?v_page=29

0
Citer

Data execution prevention , c'est la prévention de données, pourquoi tu l'as si tu as fait le tuto.

J'ai eu un retour bureau hier il disait qu'il ne reconnaissait pas ma carte graphique (mon oeil !) c'était parce que j'éditais dans le CAS un nouveau né pour le vieillir, le jeu n'aime pas du tout.

pour vérifier que tu joues bien avec la carte ATI et non la intel vois le fichier qui est là :
C:\Users\ton nom\Documents\Electronic Arts\Les Sims 3 => DeviceConfig.log

ForumForumForumForum

0
Citer

Je vais aller mettre à jour aussi.
Par contre, je viens de mettre à jour la ati, mais touslesdrivers me dit qu'il y a une autre version beta. Je dois l'installer?

Merci de tous m'aider Smile

Ha ben, non, apparement le jeu joue avec la intel.
=== Graphics device info ===
Number: 0
Name (driver): Intel(R) HD Graphics Family
Name (database): Intel(R) HD Graphics Family [Found: 0, Matched: 1]

Je comprends pas, pourtant je suis allée dans le logiciel d'ati et j'ai selectionner lancer les sims avec cette carte.

Et once again, les sims ont cessé de fonctionner 1246588793

0
Citer

Merci de ne pas double posté Wink

Non mais ce truc avec le fichier texte est pas forcément juste, mais il faut que dans ton logiciel, ce soit le suivant qui soit lancé avec ATI:

C/Program files/ElectronisArts/LesSims3/TSW.exe et pour être sur, tout les .exe présent dans ce dossier Smile

Ah et pour la version beta, pas besoin de l'installé, même déconseiller Wink

0
Citer

Bonjour me revoilà encore et toujours.
Je continue d'avoir ça quand mon jeu crash
Et once again, les sims ont cessé de fonctionner Captur14

Je comprends plus. Je vais voir dans le devicelog, et lui continue de me dire que je joue avec ma carte Intel. Et je suis allée dans le gestionnaire de ma carte AMD, et c'est bien elle qui est censée lancer le jeu (je passe même par leur nouveau truc pour lancer le jeu). Je suis à bout.  Et once again, les sims ont cessé de fonctionner 1715745517 

0
Citer

J'ai fait un tuto sur la carte graphique.
https://amazsims.fr/forum/t8739-faire-reconnaitre-sa-carte-graphique-par-le-jeu

Mais je n'ai jamais été foutue de décrire la marche à suivre pour faire jouer les sims sur une carte et pas l'autre vu que je n'ai pas de double carte graphique mais une double carte son.

ForumForumForumForum

0
Citer

Oui mais justement je suis le tuto, et pourtant ca continue de se reproduire.

0
Citer

ET le 2 cartes graphiques ont des pilotes à jour ?
Quand tu mets les paramètres graphiques par défaut, les niveaux sont plutôt hauts ou le contraire ?

Sinon, essaie quand même de virer quelques téléchargements récents parfois c'est la cause cachée.
Mais je t'avoue que depuis que j'ai faite la manip, je n'ai plus d'erreur de ce type et je joue au max.

ForumForumForumForum

0
Citer

Ce qu'il y a c'est que, et dans le devicelog et dans graphiccards/rules, c'est la intel qui est écrite à chaque fois.
J'avais déjà tout mis à jour.

J'ai pas de téléchargement récent en plus.. Depuis que j'ai mon nouvel ordi j'ai ces erreurs.

0
Citer

Sur LS3 j'ai vu ça :

Beth-Smith a écrit:

Si tu pense que cela provient de tes options, tu vas dans le dossier les sims 3 (celui situé dans mes documents) et là tu vas trouvé un fichier options.ini. Tu vérifie dans ses propriété si il n'est pas en "lecture seule" (si c'est le cas, décoche l'option). Après tu n'as plus qu'à modifier les données afin de baisser les parramètres.

PS: cette technique marche pour windows. Si tu est sur mac, je ne sais pas trop quoi faire. Essay quand même et vois où se trouve l'option l'ecture seule sur mac os si tu peux pas modifier le fichier.

Je ne sais pas si ça fonctionne.

ForumForumForumForum

0
Citer

Merci Niblette
Je viens de regarder, je n'ai pas ce dossier "options.ini" :s Bouuuuuuh  Et once again, les sims ont cessé de fonctionner 1246588793 
je suis à bout...

Je suis allée sur touslesdrivers.com, et j'en installe certains (dont ceux pour AMD et Intel). J'ai beau tout installer, chaque fois que je reviens sur le site, il me dit que j'ai encore des mises à jour à installer (pourtant c'est exactement celle que je viens de faire).

0
Citer

c'est un fichier.... pas un dossier.

Et once again, les sims ont cessé de fonctionner Sans_t17

mais pour le tuto, tu as réussi à rentrer le code vendor AMD 1002 ?

ForumForumForumForum

0
Citer

Ha oui, c'est moi ce n'est pas en .ini.
je viens de voir, et c'était déjà décoché.

Et voici une image du programme AMD pour lancer les jeux. J'y ai déjà jouer depuis 1 mois, et ca me met toujours ça.
Et once again, les sims ont cessé de fonctionner Captur15

Niblette82 a écrit:

mais pour le tuto, tu as réussi à rentrer le code vendor AMD 1002 ?

Non, parce que le devicelog ne me donne que le vendor et device de la Intel.

0
Citer

Ok, tu pour être vraiment ok de ce que tu as.
Autre méthode :

Lance l'utilitaire Dxdiag.
Après tu enregistres les informations sous un format txt et tu regardes là :

Device/Vendor Methode Dxdiag :
Et once again, les sims ont cessé de fonctionner Sans_t18

Voilà ça confirme que j'ai un constructeur Asus en 10DE et mon modèle de carte est bien 0x1251

Donc quand tu auras cette capture d'écran montre pour voir.

ForumForumForumForum

0
Citer

Merci.
Voilà
Et once again, les sims ont cessé de fonctionner 310

0
Citer

Mouais... aucune trace d'ATI/AMD  Et once again, les sims ont cessé de fonctionner 1715745517 
as-tu pu rentrer le code device de ta carte graphique, à savoir 0x0A16 si mes yeux sont bons ?

Et tu as jeté un coup d'oeil à ce tuto ?
https://modthesims.info/t/481768

ForumForumForumForum

0
Citer

Je dois quand même le rentrer même si c'est pas ma bonne carte? Alors je vais le faire juste après.

Et pour le tuto, je l'ai déjà lu et tout ce que le monsieur explique, je l'avais déjà fait jadis.

0
Citer

Je regrette juste que le tuto ne mette pas aussi un exemple des ATI/AMD.
Mais essaye de refaire la manip dans le catalyst control, me souviens que dès que j'installais une MAJ pour ma Radeon 5850HD je devais tout refaire les options dedans pour que ça rende pas trop moche dans le jeu.

Au pire rentre au moins ta carte Intel, si ton ordi est récent, tu auras déjà de meilleurs résultats.

ForumForumForumForum

0
Citer

En faisant une nième mise à jour AMD, je suis arrivée à voir les chiffres dont tu parles dans le tuto (vendor et device). Est-ce que je peux les mettre? Même si au-dessus ca parle de la Intel?
(pardon si je suis pas claire ^^ Encore merci à toi en tout cas)

Edit: Je viens de jouer, et en faisant un retour bureau, je viens de voir que le programme AMD gaming evolved me disait bien que le jeu tournait, et donc avec la amd, pourtant encore un plantage.

0
Citer

Ok, donc là oui fais reconnaitre ta carte et ton vendeur. On va donc maintenant exclure ce problème si le Crash Analyser nous le permet.

ForumForumForumForum

0
Citer

Je comprends pas... Après la mise à jour ma carte graphique a changé de nom...
Je suis vraiment une moule je pige quedal :(

Avant j'avais une AMD HD8870M et maintenant radeon r9 m270x

0
   RSS

Page 1 / 2

Et once again, les sims ont cessé de fonctionner